Problems with Ridge (Line) Detection Plugin

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problems with Ridge (Line) Detection Plugin

Burger Wilhelm
Hello all,

 I am trying to reproduce the results of the ridge detection plugin demo (as shown at http://imagej.net/Ridge_Detection) with the recommended settings but the results make no sense at all. Screenshots are attached; I am running IJ 1.51g under Java 1.8.0_65 (64-bit) on Win7.

 Am I missing something essential?

 --Wilhelm
--
ImageJ mailing list: http://imagej.nih.gov/ij/list.html

CNT_Ridge_Detection_Original.png (85K) Download Attachment
CNT_Ridge_Detection_Original.png Detected segments.png (702 bytes) Download Attachment
CNT_Ridge_Detection_Ridges.png (120K) Download Attachment
Ridge_Dialog.png (14K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problems with Ridge (Line) Detection Plugin

Michael Schmid-3
Hi Wilhelm,

looks like you are trying to detect bright, not dark lines?
If the 'dark line' option does not help, maybe you could invert the image.


Michael
________________________________________________________________


On 12/27/2016 08:49 AM, Burger Wilhelm wrote:

> Hello all,
>
>  I am trying to reproduce the results of the ridge detection plugin demo (as shown at http://imagej.net/Ridge_Detection) with the recommended settings but the results make no sense at all. Screenshots are attached; I am running IJ 1.51g under Java 1.8.0_65 (64-bit) on Win7.
>
>  Am I missing something essential?
>
>  --Wilhelm
> --
> ImageJ mailing list: http://imagej.nih.gov/ij/list.html
>

--
ImageJ mailing list: http://imagej.nih.gov/ij/list.html
Loading...