Fwd: Spectroscopy Plugin not working

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Fwd: Spectroscopy Plugin not working

Shevin Lowe
---------- Forwarded message ---------
From: Shevin Lowe <[hidden email]>
Date: Sat, Jan 11, 2020 at 7:20 PM
Subject: Spectroscopy Plugin not working
To: <[hidden email]>


Hi there,
Im trying to use ImageJ to identify the wavelengths of certain colours in
the light spectrum. I downloaded the spectroscopy plugin (
http://www.astro.physik.uni-goettingen.de/~hessman/ImageJ/Spectroscopy/).
and followed the exact procedure as listed on the website. Even then, under
the spectroscopy plugin, Calibrate spectrum would not work and as a result
it would plot a wrong graph. Funny thing is, the software with the plugin
worked perfectly on a Mac OS device but not on a windows device. I was
wondering if you can help me out with this issue. Thanks.

--
ImageJ mailing list: http://imagej.nih.gov/ij/list.html
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Spectroscopy Plugin not working

Herbie
Good day,

from the plots shown on the IJ-Forum,* I guess that the graph obtained on
your Mac is with scaled data and the graph obtained on the Windows machine
is scaled in pixels.

*<https://forum.image.sc/t/imagej-spectroscopy-plugin-not-working/32892/5>

Regards

Herbie

:::::::::::::::::::::::::::::::::::::::::

Shevin Lowe wrote
> ---------- Forwarded message ---------
> From: Shevin Lowe &lt;

> shevinlowe@

> &gt;
> Date: Sat, Jan 11, 2020 at 7:20 PM
> Subject: Spectroscopy Plugin not working
> To: &lt;

> imagej@.nih

> &gt;
>
>
> Hi there,
> Im trying to use ImageJ to identify the wavelengths of certain colours in
> the light spectrum. I downloaded the spectroscopy plugin (
> http://www.astro.physik.uni-goettingen.de/~hessman/ImageJ/Spectroscopy/).
> and followed the exact procedure as listed on the website. Even then,
> under
> the spectroscopy plugin, Calibrate spectrum would not work and as a result
> it would plot a wrong graph. Funny thing is, the software with the plugin
> worked perfectly on a Mac OS device but not on a windows device. I was
> wondering if you can help me out with this issue. Thanks.
>
> --
> ImageJ mailing list: http://imagej.nih.gov/ij/list.html





--
Sent from: http://imagej.1557.x6.nabble.com/

--
ImageJ mailing list: http://imagej.nih.gov/ij/list.html